Resolved
This issue has now been resolved. We apologise for any inconvenience this may have caused and appreciate your patience while we worked to resolve it.
Identified
We recently experienced an issue that caused the cross-model reference operators within filters to malfunction.